Google Warns Millions Of Android Users Who Will Be Blocked From Google Services

0
73
Share this
bama cap

Google warns millions of android uses who will be blocked from Google services.

Millions of Android phones will be blocked from accessing Google Maps, YouTube and Gmail as of the 27th of September. Google has confirmed that devices using Android 2.3 will be affected and urged users to upgrade their software. Those devices unable to upgrade to the newer version will be locked out from Google services for good.

What will happen today?

Anyone using the 2.3 version of Android will be unable to login into their Google account. Users will not be able to add a Google Calendar or Gmail account to the settings menu of their device. Other Google apps will also stop working including YouTube, Google PlayStore, Google Maps, Gmail and more. Users will need to update their phones to Android 3.0 to continue being able to access the apps.

Why has Google made this decision?

Google regularly drops support for ageing versions of the Android software as new ones are continuously released. The latest version of Android currently is Android 11, making the 2.3 software miles behind. Older versions of operating systems are more susceptible to bugs and hackers. Google has said it is withdrawing its support “as part of our going efforts to keep our users safe.”

How to update your android device?

You can update your device by opening System > Advanced > System Update.

If you are unable to jump up to the newer version you can work around the issue by logging into Google services via your internet browser.

Smartphones stuck with Android 2.3 include Sony Xperia Advance, Lenovo K800, Sony Xperia Go, Vodafone Smart II, Samsung Galaxy S2, Sony Xperia P, LG Spectrum, Sony Xperia S, LG Prada 3.0, HTC Velocity, HTC Evo 4G, Motorola Fire, and Motorola XT532.

Share this